极路由ss无法开启或者失效的解决办法

2015.12.24 20:39 Thu| 1328 visits hiwifi| Text

现象:

极路由明明前一个版本$S插件正常使用,最新版(比如9017)却不能用了,表现为无法启动,或者启动了仍无法翻(防和谐)墙。

解决方法:

最新版的HiWiFiOS并没有安装pdnsd,即使$S运行ing,也会因为dns污染无法无法翻(防和谐)墙,所以手动安装pdnsd即可解决。登录到shell,运行

opkg update && opkg install pdnsd

再试试?Ok了吧?